Sie haben in Proffix die Möglichkeit, Adressdaten mit einem anderen Programm auszutauschen.
Was möchten Sie tun?
Wenn Sie bereits Daten in einem anderen Programm erfasst haben, können Sie diese in Proffix importieren.
1.Wählen Sie im enptsprechenden Modul > Extras > Datenaustausch > Import .
2.Sie verzweigen in das Importmodul .

Hinweise:
▪Wenn Sie über eine Lizenz des Import-Moduls verfügen, können Sie Daten in alle Tabellen von Proffix importieren.
▪Einige Daten wie z.B. Adressen, Artikel oder E-Newsletter-Anmeldungen können auch ohne Lizenz für das Import-Modul eingelesen werden. |
Tipp:
▪Wählen Sie in der Navigationsleiste > Diverses > Importmodul . |
Benötigen Sie weitere Hilfe? Verwandte Themen:
▪Import |
Daten können für die Weiterverarbeitung z.B. für Serienbriefe exportiert werden.
1.Führen Sie eine Suche aus.
2.Markieren Sie die gewünschten Daten.
3.Wählen Sie Extras > Datenaustausch > Export .
4.Sie verzweigen in das Export-Modul .

Hinweis:
▪Wenn Sie über eine Lizenz des Export-Moduls verfügen, können Sie Daten aus allen Tabellen in Proffix exportieren. Haben Sie keine Lizenz, können Sie nur Adressen und die dazugehörigen Kontaktpersonen exportieren. |
Tipp:
▪Wählen Sie in der Navigationsleiste > Diverses > Export . |
Benötigen Sie weitere Hilfe? Verwandte Themen:
▪Export
▪Tabellenansicht exportieren |
Wenn Sie bereits Adressen in einem anderen Programm erfasst haben, können diese von den meisten Programmen auch als Visitenkarte exportiert bzw. gespeichert werden. Dies erfolgt meisten im vCard-Format. Solche gespeicherten Adressen können Sie in der Adressverwaltung wieder einlesen.
1.Wählen Sie Adressverwaltung > Extras > Datenaustausch > vcf-Dateien importieren .

2.Wählen Sie links das Verzeichnis aus, in welchem die vcf-Dateien gespeichert wurden.
3.Markieren Sie die Dateien, welche Sie in die Adressverwaltung importieren wollen.
4.Klicken Sie auf Ok , um den Import zu starten.
5.Nun werden alle markierten Dateien der Reihe nach importiert und zur Bearbeitung im Adressfenster angezeigt.
Tipp:
▪vcf-Dateien importieren . kann auch mit Ctrl+Shift+V aufgerufen werden. |
Hinweis:
▪Falls im Import-Verzeichnis nur eine vcf-Datei enthalten ist, startet der Import automatisch und der erste Kontakt wird zur Bearbeitung im Adressfenster angezeigt. |
Falls Sie einen Kontakt für eine bereits vorhandene Adresse importieren wollen, dann gehen Sie wie folgt vor.
1.Öffnen Sie zuerst diese Firmenadresse.
2.Erfassen Sie nun einen neuen Kontakt.
3.Klicken Sie auf vcf-Datei importieren .
4.Wählen Sie die .vcf-Datei, welche Sie importieren wollen.
5.Klicken Sie auf Öffnen, um die Datei zu importieren.
6.Klicken Sie auf Ok , um den Kontakt zu speichern.
Tipp:
▪Sie können so auch eine bestehende Kontaktperson aktualisieren. |
|
Sie können auch eine bestehende Adresse mit einer vcf-Datei aktualisieren.
1.Öffnen Sie zuerst die Adresse.
2.Klicken Sie auf vcf-Datei importieren .
3.Wählen Sie die .vcf-Datei, welche Sie importieren wollen.
4.Klicken Sie auf Öffnen, um die Datei zu importieren.
5.Klicken Sie auf Ok , um die Adresse zu speichern. |
Hinweise:
▪In einer vcf-Datei können auch mehrere Adressen enthalten sein. In diesem Fall werden alle enthaltenen Adressen der Reihe nach importiert.
▪Wenn in der vcf-Datei ein Firmenname enthalten ist, wird die Datei als Adresse importiert und für die enthaltene Person wird ein Kontakt erstellt. |
Tipp:
▪Sie können auch mehrere Dateien auswählen, indem Sie diese der Reihe nach mit gedrückter Ctrl-Taste markieren. |
|
Sie können in Proffix eine oder mehrere Adressen in die Zwischenablage kopieren, um diese in einem anderen Programm wieder einzufügen.
1.Suchen Sie die Adresse(n).
2.Markieren Sie nun die gewünschte(n) Adresse(n) in der Tabelle.
3.Wählen Sie Extras > Datenaustausch > In Zwischenablage kopieren .
4.Bestätigen Sie die Meldung mit Ok.
5.Die Daten werden nun in die Windows-Zwischenablage kopiert.
6.Sie können in einem anderen Programm, wie z.B. Microsoft Word, die Adresse(n) in der Regel mit dem Menüpunkt Bearbeiten > Einfügen weiter verwenden.
Tipp:
▪Sollte das Adress-Format nicht befriedigend sein, können Sie den Export in Einstellungen > Adressverwaltung > Allgemein > Zwischenablage definieren. |
|